Ansys Products

Ansys Products

Discuss installation & licensing of our Ansys Teaching and Research products

Ansys EDT Crashes on Startup

    • Evan Beers
      Subscriber

      Hi all,

      Hoping to get some help to this problem I've been facing over the past week.

      All Ansys EDT versions were previously working on my machine and now when I try to launch it, the application closes immediately after the initial screen showing that it is opening. I have tried fully uninstalling the program and reinstalling (multiple versions) and this did not fix it. I have fully reinstalled windows (Windows 11 Pro) and performed "system file checker" as well as disk cleanup.

      This began occurring after I ran a large scale scripting procedure where it would open the application, apply a script and solve, export results, then close the application and repeat using 100+ scripts/runs. I have done this before and never had this error occur.

      The following is the application error from windows event viewer showing the crash error but have not found any useful information from this other than it projecting the error onto C:\WINDOWS\SYSTEM32\ntdll.dll which I have ruled out since I have done the system file checker as well as a fresh windows installation:

      Faulting application name: ansysedt.exe, version: 2023.2.0.1, time stamp: 0x64644e79
      Faulting module name: ntdll.dll, version: 10.0.22621.2506, time stamp: 0xbced4b82
      Exception code: 0xc0000374
      Fault offset: 0x000000000010c7a9
      Faulting process id: 0x0x1878
      Faulting application start time: 0x0x1DA972EA7FC7343
      Faulting application path: C:\Program Files\AnsysEM\v232\Win64\ansysedt.exe
      Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll
      Report Id: c4ce54c1-98a6-4472-a3e1-25f2ac7ad616
      Faulting package full name: 
      Faulting package-relative application ID:

       

      Any help would be greatly appreciated.

    • randyk
      Ansys Employee

      Hi Evan,

      Have you deleted the following folder:  \Ansoft\ElectronicsDesktop2023.2
      This is where the user preferences would reside - perhaps something is corrupt there.

      thanks
      Randy

Viewing 1 reply thread
  • You must be logged in to reply to this topic.