Ansys Products

Ansys Products

Discuss installation & licensing of our Ansys Teaching and Research products

Workbench loads without opening

    • AMR KHEDR
      Subscriber

      Good morning 

      I have ANSYS 2021R2, and I use my university license. It was working normally from a long time. Two days ago, I tried to open workbench, it started to launch givving me the launching window as shown below, and then within a second it closes without any error. Firstly, I tested the license through Licensing Client Settings, and it works. I tried a lot of solutions but nothing work.


      can you please help me for that?

    • Rajeshwari Jadhav
      Ansys Employee

      Hi AMR,

      Can you please check if any antivirus software is blocking the Ansys application? 

      • Go to START > Event Viewer > Expand the Windows Logs and choose Application. In application log check if any Error is shown when you launch the workbench.

      Can you check while installation any error had occured?

      • Goto the install.err, install_licconfig.err, install.log, install_licconfig.log logs. (C:\Program Files\ANSYS Inc)

      Can you goto start menu and type %appdata%, rename the Ansys folder over there as Ansys.old and relaunch the application.

    • AMR KHEDR
      Subscriber

      Yes, now it works thank you so much for your help

Viewing 2 reply threads
  • The topic ‘Workbench loads without opening’ is closed to new replies.