3D Design

3D Design

Topics related to Ansys Discovery and Ansys SpaceClaim.

SpaceClaim installation stopped working

TAGGED: 

    • lspall
      Subscriber

      Recently a valid licensed SpaceClaim installed on a PC stopped working.

      What happened was, SpaceClaim was not used for more than 30 days, and when we tried to run it, apparently it re-validates the license via the internet.

      It seems the validation process retrieves the deviceID on the PC, and then sends that to ANSYS server to authenticate the license.

      But this authentication fails, giving error as follows.

      Ansys Licensing Error: License entitlements have not been refreshed since 2022/06/11, please connect and refresh.We have tried multiple ways to get it to work, including the manual refresh process using DOS cmd line.

      Additionally, we attempted to reinstall SpaceClaim, but get an error saying . . .

      “No valid license found. How do you want to proceed?”

      Then it gives two buttons to click . . .

          Start in View-Only Mode
      Or
          Exit

      See the attached file named “SpaceClaim_Errors.png” for details.

      Also we noticed that when running the DOS cmd line program ansysls_client.exe -GetDeviceId, the value returned is on two lines . . . 

      We believe this may be causing the SpaceClaim authentication problem.

      See the attached file named “SpaceClaim_DeviceID.png” for details.

      Please advise.

      Thanks,
      L. Spall

    • Subashni Ravichandran
      Forum Moderator

      Hello Larry Spall

      You will need an active internet connection for the license to be validated once every 30 days.

      If you have a firewall or Proxy in place, please check the #5A and #5B in Discovery License Activation Troubleshooting – Ansys Knowledge

    • lspall
      Subscriber

      There is an active fiber internet connection, and there is no firewall or Proxy in place. The SpaceClaim application has worked for months with no problem, and then out of the blue, it gives us the error as reported in the earlier email. The Windows username has not been changed.

      The error message we're receiving is . . .

                      "No valid license file found.  How do you want to proceed?"

      With the following two options . . .

                (1) Start In View-Only Mode              (2) Exit

      Please advise . . .

Viewing 2 reply threads
  • The topic ‘SpaceClaim installation stopped working’ is closed to new replies.