Fluids

Fluids

Topics relate to Fluent, CFX, Turbogrid and more

[Fluent] Process affinity not being set

    • Aras karimi
      Subscriber

      Hi Dear friends,
      I use the device with the following specifications:

      (Intel i9-13900k, 32GB RAM, Windows OS , FLUENT 2022-R1). My processor has 24 physical cores.
      When I use the number of cores for example 14 or 16 or... in order to parallelize and reduce the solution time, my solution goes slowly. What should I do ?
      I selected 16 cores in the Fluent window and then imported the mesh file into Fluent. As soon as Fluent opens in the console, I receive the following message:

       

      Note: Rank = 0: Process affinity not being set (6).
      Note: Rank = 1: Process affinity not being set (6).
      Note: Rank = 2: Process affinity not being set (6).
      Note: Rank = 3: Process affinity not being set (6).
      Note: Rank = 4: Process affinity not being set (6).
      Note: Rank = 5: Process affinity not being set (6).
      Note: Rank = 6: Process affinity not being set (6).
      Note: Rank = 7: Process affinity not being set (6).
      Note: Rank = 8: Process affinity not being set (6).
      Note: Rank = 9: Process affinity not being set (6).
      Note: Rank = 10: Process affinity not being set (6).
      Note: Rank = 11: Process affinity not being set (6).
      Note: Rank = 12: Process affinity not being set (6).
      Note: Rank = 13: Process affinity not being set (6).
      Note: Rank = 14: Process affinity not being set (6).
      Note: Rank = 15: Process affinity not being set (6).

       

      When using the number of cores, for example 14 or 16 or... my solution is very slow and very annoying.
      Please help me what to do?

      Thankyou

    • Federico Alzamora Previtali
      Ansys Employee

      Hello, 

      Can you try resetting the Parallel Settings from the Fluent Launcher window?

      • Aras karimi
        Subscriber

        what does it mean ?

        I did not catch you

Viewing 1 reply thread
  • The topic ‘[Fluent] Process affinity not being set’ is closed to new replies.