Electronics

Electronics

Topics relate to HFSS, Maxwell, SIwave, Icepak, Electronics Enterprise and more

Fields are greyed out in HFSS

    • Grant Templin
      Subscriber

      I am attempting to plot the E field in HFSS. I can successfully go to field overlays, then to plot fields, then select the fields to plot, but once I do plot it, the plot is greyed out. This can be seen in the picture below. 

      Some information about my project: I am using driven modal solution type, I am doing a frequency sweep from 32Mhz to 96 Mhz, and I am using lump port excitations. My conductors/ports are enclosed with a vacuum box. The fields I am most interested in plotting are at 64Mhz 0 deg offset. 

      Any help would be greatly appreciated. 

    • AncS
      Ansys Employee

      Hello Grant,

      Did you try updating the plots? You can do so by right-clicking on the E field and clicking 'Update Plots'. If this doesn't work you may consider re-analyzing the model.

      You'll need to check the 'Save fields' checkbox either under the 'Advanced' tab of 'Driven solution setup' or under the 'General' tab of the 'Edit frequency sweep' window.

      Hope this may help!

       

      Regards

      Anchal

Viewing 1 reply thread
  • The topic ‘Fields are greyed out in HFSS’ is closed to new replies.