Fluids

Fluids

Topics relate to Fluent, CFX, Turbogrid and more

Carreau model option not appearing

    • up201506004
      Subscriber
      Hello, I am following the tutorial 3D Bifurcating Artery, and to create the material blood, which is non-newtonian, the Carreau model is used to model the viscosity. However, I do not have that option.
    • KR
      Administrator
      Hello,
      Carreau model is not available for turbulent flows. Please check if you are able to see it when you turn on the Laminar flow.
      Karthik
    • up201506004
      Subscriber
      Thank you for answering.
      The viscosity was not laminar for some reason.
      Now the option is there.
      Thank you very much for all the help.
    • KR
      Administrator
      Hello,
      Please go to Viscous Model -> (and select) Laminar. The viscous model is set to the Turbulent model by default.
      Karthik
    • jdeep8
      Subscriber
      .

      I followed your instructions still I can't seem to find the carreau model.

      .
    • KR
      Administrator
      .

      Hello,

      Pick the Laminar model and then you should find the option under Viscosity (fluid properties). Which version are you using?

      Karthik

      .
Viewing 5 reply threads
  • The topic ‘Carreau model option not appearing’ is closed to new replies.