Praneeth
Forum Moderator

Please check the option to use the curvilinear mesh option along with the default resolution and see that you are able to complete the mesh.
All the best.