MangeshANSYS
Ansys Employee
Hello, What is the operating system and patch level on which Fluent is being run ? Is it a distribution and version that is supported ? Were all required linux libraries installed from the installation documentation for Linux?