Mrunali Barde
Ansys Employee

Hi Stefan,

Can you please try resetting the license preference for Mechanical either from Ansys Mechanical or Workbench?

to do so,

1. You can change the Mechanical License Preferences in the Workbench (prior to launching Mechanical) or inside Mechanical GUI. Click on Model and set license preference in properties (right-side).


2. For Ansys Mechanical, Open Ansys Mechanical 20xxRx  à File à Licensing à you can set the preference in license options



I hope this helps,

Mrunali Barde.