SVV
Ansys Employee

Hi,

By default only fluid zone participate in radiation. Please check the " participate in radiation" setting under cell zone to include radiation in solid domain. Please see the screenshot below.