{"id":165637,"date":"2023-03-17T09:00:51","date_gmt":"2023-03-17T09:00:51","guid":{"rendered":"\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/"},"modified":"2023-07-31T12:34:31","modified_gmt":"2023-07-31T12:34:31","slug":"license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database","status":"publish","type":"topic","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/","title":{"rendered":"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname: <hostname> specified in the license file is not available in the local network database"},"content":{"rendered":"<p>I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:-  Solution 1:-  Open the properties of the connected Network Interface and disable IPv6  Open Network and Sharing Center. Click Change Adapter Settings. Right-click your connected Network Interface and go to Properties. Uncheck the box next to &#8216;Internet Protocol Version 6 (TCP\/IPv6)&#8217; to disable it  Solution 2:-  If this is a local License Manager with no remote clients checking out licenses from it you can change the hostnmae in the license file to 127.0.0.1  Solution 3:-  Change the hostname in the license file to the FQDN of the License Manager Machine Run the below command to find the FQDN:- &#8220;C:Program FilesANSYS IncShared FilesLicensingwinx64lmutil.exe&#8221; lmhostid -hostdomain  Solution 4:-  Add an entry in the clients Windows hostfile (C:WindowsSystem32driversetchosts) for the hostname and FQDN of the License Manager pointing to it&#8217;s IP address Run the below command to find the IP address to use:- &#8220;C:Program FilesANSYS IncShared FilesLicensingwinx64lmutil.exe&#8221; lmhostid -internet<\/p>\n","protected":false},"template":"","class_list":["post-165637","topic","type-topic","status-publish","hentry","topic-tag-2022-r1","topic-tag-installation-licensing-systems","topic-tag-installing-the-license-manager","topic-tag-license-manager","topic-tag-licensing","topic-tag-unknown-hostname","topic-tag-workbench-platform-sys"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 4.9.10 - aioseo.com -->\n\t<meta name=\"description\" content=\"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<link rel=\"canonical\" href=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 4.9.10\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_US\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Ansys Knowledge | Ansys Innovation Space\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge\" \/>\n\t\t<meta property=\"og:description\" content=\"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-03-17T09:00:51+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-07-31T12:34:31+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary_large_image\" \/>\n\t\t<meta name=\"twitter:title\" content=\"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge\" \/>\n\t\t<meta name=\"twitter:description\" content=\"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"name\":\"Topics\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"position\":2,\"name\":\"Topics\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"name\":\"licensing\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge#listItem\",\"name\":\"Home\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"position\":3,\"name\":\"licensing\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/#listItem\",\"name\":\"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname:  specified in the license file is not available in the local network database\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"name\":\"Topics\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/#listItem\",\"position\":4,\"name\":\"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname:  specified in the license file is not available in the local network database\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"name\":\"licensing\"}}]},{\"@type\":\"Organization\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#organization\",\"name\":\"Ansys Knowledge\",\"description\":\"Ansys Innovation Space\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/\"},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/#webpage\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/\",\"name\":\"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge\",\"description\":\"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable\",\"inLanguage\":\"en-US\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\\\/#breadcrumblist\"},\"datePublished\":\"2023-03-17T09:00:51+00:00\",\"dateModified\":\"2023-07-31T12:34:31+00:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#website\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/\",\"name\":\"Ansys Knowledge\",\"description\":\"Ansys Innovation Space\",\"inLanguage\":\"en-US\",\"publisher\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#organization\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge","description":"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable","canonical_url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge#listItem","position":1,"name":"Home","item":"https:\/\/innovationspace.ansys.com\/knowledge","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","name":"Topics"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","position":2,"name":"Topics","item":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","name":"licensing"},"previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge#listItem","name":"Home"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","position":3,"name":"licensing","item":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/#listItem","name":"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname:  specified in the license file is not available in the local network database"},"previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","name":"Topics"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/#listItem","position":4,"name":"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname:  specified in the license file is not available in the local network database","previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","name":"licensing"}}]},{"@type":"Organization","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#organization","name":"Ansys Knowledge","description":"Ansys Innovation Space","url":"https:\/\/innovationspace.ansys.com\/knowledge\/"},{"@type":"WebPage","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/#webpage","url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/","name":"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge","description":"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#website"},"breadcrumb":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/#breadcrumblist"},"datePublished":"2023-03-17T09:00:51+00:00","dateModified":"2023-07-31T12:34:31+00:00"},{"@type":"WebSite","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#website","url":"https:\/\/innovationspace.ansys.com\/knowledge\/","name":"Ansys Knowledge","description":"Ansys Innovation Space","inLanguage":"en-US","publisher":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#organization"}}]},"og:locale":"en_US","og:site_name":"Ansys Knowledge | Ansys Innovation Space","og:type":"article","og:title":"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge","og:description":"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable","og:url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/","article:published_time":"2023-03-17T09:00:51+00:00","article:modified_time":"2023-07-31T12:34:31+00:00","twitter:card":"summary_large_image","twitter:title":"License Manager wont start up with below error in license.log:- (ansyslmd) Unknown Hostname: specified in the license file is not available in the local network database | Ansys Knowledge","twitter:description":"I have seen this error referenced in many versions going back at least 4 years but it was 2022R1 I worked on and resolved. Below are some solutions to try in the order I think they are most likely to resolve the issue:- Solution 1:- Open the properties of the connected Network Interface and disable"},"aioseo_meta_data":{"post_id":"165637","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"limit_modified_date":false,"created":"2025-10-17 22:22:19","updated":"2026-07-29 17:47:41","ai":null,"breadcrumb_settings":null,"seo_analyzer_scan_date":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/\" title=\"Topics\">Topics<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/\" title=\"licensing\">licensing<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tLicense Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname:  specified in the license file is not available in the local network database\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/innovationspace.ansys.com\/knowledge"},{"label":"Topics","link":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/"},{"label":"licensing","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/"},{"label":"License Manager wont start up with below error in license.log:-  (ansyslmd) Unknown Hostname: <hostname> specified in the license file is not available in the local network database","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/license-manager-wont-start-up-with-below-error-in-license-log-ansyslmd-unknown-hostname-specified-in-the-license-file-is-not-available-in-the-local-network-database\/"}],"acf":[],"custom_fields":[{"0":{"_wp_page_template":["default"],"_bbp_last_active_time":["3\/15\/2023 20:20"],"_bbp_forum_id":["153867"],"_bbp_author_ip":["23.56.168.180"],"_btv_view_count":["1994"],"siebel_km_number":["2067931"],"product_version":["2022 R1"],"km_published_date":["2022-06-08T00:00:00.000Z"],"family":["Installation\/Licensing\/Systems"],"application_name":["Workbench Platform - SYS"]},"test":"articlesansys-com"}],"_links":{"self":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics\/165637","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics"}],"about":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics\/165637\/revisions"}],"wp:attachment":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/media?parent=165637"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}