{"id":161934,"date":"2023-01-25T07:28:10","date_gmt":"2023-01-25T07:28:10","guid":{"rendered":"\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/"},"modified":"2023-07-31T12:36:09","modified_gmt":"2023-07-31T12:36:09","slug":"when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers","status":"publish","type":"topic","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/","title":{"rendered":"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers."},"content":{"rendered":"<p>The license file must be saved in ASCI format only. (On Notepad > Save as > select Encoding: ASCI)  In any other format, license manager (FSLM 10.8) can not read the license file.  Also, legacy fluent (license-fluent) can use host id of eth0 only.<\/p>\n","protected":false},"template":"","class_list":["post-161934","topic","type-topic","status-publish","hentry","topic-tag-2-4","topic-tag-fluentlm","topic-tag-fslm10-8","topic-tag-gambit-sys","topic-tag-installation-licensing-systems","topic-tag-installing-a-license-file","topic-tag-licensing"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 4.9.10 - aioseo.com -->\n\t<meta name=\"description\" content=\"The license file must be saved in ASCI format only. (On Notepad &gt; Save as &gt; select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<link rel=\"canonical\" href=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 4.9.10\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_US\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Ansys Knowledge | Ansys Innovation Space\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge\" \/>\n\t\t<meta property=\"og:description\" content=\"The license file must be saved in ASCI format only. (On Notepad &gt; Save as &gt; select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2023-01-25T07:28:10+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2023-07-31T12:36:09+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary_large_image\" \/>\n\t\t<meta name=\"twitter:title\" content=\"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge\" \/>\n\t\t<meta name=\"twitter:description\" content=\"The license file must be saved in ASCI format only. (On Notepad &gt; Save as &gt; select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"name\":\"Topics\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"position\":2,\"name\":\"Topics\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"name\":\"licensing\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge#listItem\",\"name\":\"Home\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"position\":3,\"name\":\"licensing\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/#listItem\",\"name\":\"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers.\"},\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/topics\\\/#listItem\",\"name\":\"Topics\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/#listItem\",\"position\":4,\"name\":\"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers.\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic-tag\\\/licensing\\\/#listItem\",\"name\":\"licensing\"}}]},{\"@type\":\"Organization\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#organization\",\"name\":\"Ansys Knowledge\",\"description\":\"Ansys Innovation Space\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/\"},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/#webpage\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/\",\"name\":\"When installing legacy Fluent license. It throws an error: can\\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge\",\"description\":\"The license file must be saved in ASCI format only. (On Notepad > Save as > select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.\",\"inLanguage\":\"en-US\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/forums\\\/topic\\\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\\\/#breadcrumblist\"},\"datePublished\":\"2023-01-25T07:28:10+00:00\",\"dateModified\":\"2023-07-31T12:36:09+00:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#website\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/\",\"name\":\"Ansys Knowledge\",\"description\":\"Ansys Innovation Space\",\"inLanguage\":\"en-US\",\"publisher\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/knowledge\\\/#organization\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge","description":"The license file must be saved in ASCI format only. (On Notepad > Save as > select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.","canonical_url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge#listItem","position":1,"name":"Home","item":"https:\/\/innovationspace.ansys.com\/knowledge","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","name":"Topics"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","position":2,"name":"Topics","item":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","name":"licensing"},"previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge#listItem","name":"Home"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","position":3,"name":"licensing","item":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/#listItem","name":"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers."},"previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/#listItem","name":"Topics"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/#listItem","position":4,"name":"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers.","previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/#listItem","name":"licensing"}}]},{"@type":"Organization","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#organization","name":"Ansys Knowledge","description":"Ansys Innovation Space","url":"https:\/\/innovationspace.ansys.com\/knowledge\/"},{"@type":"WebPage","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/#webpage","url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/","name":"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge","description":"The license file must be saved in ASCI format only. (On Notepad > Save as > select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#website"},"breadcrumb":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/#breadcrumblist"},"datePublished":"2023-01-25T07:28:10+00:00","dateModified":"2023-07-31T12:36:09+00:00"},{"@type":"WebSite","@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#website","url":"https:\/\/innovationspace.ansys.com\/knowledge\/","name":"Ansys Knowledge","description":"Ansys Innovation Space","inLanguage":"en-US","publisher":{"@id":"https:\/\/innovationspace.ansys.com\/knowledge\/#organization"}}]},"og:locale":"en_US","og:site_name":"Ansys Knowledge | Ansys Innovation Space","og:type":"article","og:title":"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge","og:description":"The license file must be saved in ASCI format only. (On Notepad &gt; Save as &gt; select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only.","og:url":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/","article:published_time":"2023-01-25T07:28:10+00:00","article:modified_time":"2023-07-31T12:36:09+00:00","twitter:card":"summary_large_image","twitter:title":"When installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file. This error is mostly on Linux servers. | Ansys Knowledge","twitter:description":"The license file must be saved in ASCI format only. (On Notepad &gt; Save as &gt; select Encoding: ASCI) In any other format, license manager (FSLM 10.8) can not read the license file. Also, legacy fluent (license-fluent) can use host id of eth0 only."},"aioseo_meta_data":{"post_id":"161934","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"default","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":false,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"limit_modified_date":false,"created":"2025-10-17 19:31:17","updated":"2026-07-29 06:35:56","ai":null,"breadcrumb_settings":null,"seo_analyzer_scan_date":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/\" title=\"Topics\">Topics<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/\" title=\"licensing\">licensing<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tWhen installing legacy Fluent license. It throws an error: can\u2019t initialize: No SERVER lines in license file.  This error is mostly on Linux servers.\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/innovationspace.ansys.com\/knowledge"},{"label":"Topics","link":"https:\/\/innovationspace.ansys.com\/knowledge\/topics\/"},{"label":"licensing","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic-tag\/licensing\/"},{"label":"When installing legacy Fluent license. It throws an error: can&#8217;t initialize: No SERVER lines in license file.  This error is mostly on Linux servers.","link":"https:\/\/innovationspace.ansys.com\/knowledge\/forums\/topic\/when-installing-legacy-fluent-license-it-throws-an-error-cant-initialize-no-server-lines-in-license-file-this-error-is-mostly-on-linux-servers\/"}],"acf":[],"custom_fields":[{"0":{"_wp_page_template":["default"],"_bbp_forum_id":["153867"],"_bbp_last_active_time":["1-24-2023  20:20:33"],"_bbp_author_ip":["23.56.168.180"],"_btv_view_count":["1064"],"siebel_km_number":["2063280"],"product_version":["2.4"],"km_published_date":["2020-09-08T10:43:56.000Z"],"family":["Installation\/Licensing\/Systems"],"application_name":["Gambit - SYS"]},"test":"articlesansys-com"}],"_links":{"self":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics\/161934","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics"}],"about":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/types\/topic"}],"version-history":[{"count":0,"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/topics\/161934\/revisions"}],"wp:attachment":[{"href":"https:\/\/innovationspace.ansys.com\/knowledge\/wp-json\/wp\/v2\/media?parent=161934"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}