


{"id":196044,"date":"2021-10-27T21:10:00","date_gmt":"2021-10-27T21:10:00","guid":{"rendered":"\/forum\/forums\/reply\/196044\/"},"modified":"2021-10-27T21:10:00","modified_gmt":"2021-10-27T21:10:00","slug":"196044","status":"publish","type":"reply","link":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/","title":{"rendered":"Reply To: Unable to run mpi jobs on a cluster"},"content":{"rendered":"<p>Hello<br \/>\nOk, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2).<br \/>\nThe hint came from the reference to Ansys Enterprise solver in the error message!<br \/>\nBTW, the page you reference also says License.ini settings take precedence over ANSYL_LICENSE_FILE variable.  It was clearly a mistake on my part. <br \/>\nThanks again for your help.<\/p>\n","protected":false},"template":"","class_list":["post-196044","reply","type-reply","status-publish","hentry"],"aioseo_notices":[],"aioseo_head":"\n\t\t<!-- All in One SEO 4.9.10 - aioseo.com -->\n\t<meta name=\"description\" content=\"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini\" \/>\n\t<meta name=\"robots\" content=\"max-image-preview:large\" \/>\n\t<link rel=\"canonical\" href=\"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/\" \/>\n\t<meta name=\"generator\" content=\"All in One SEO (AIOSEO) 4.9.10\" \/>\n\t\t<meta property=\"og:locale\" content=\"en_US\" \/>\n\t\t<meta property=\"og:site_name\" content=\"Ansys Learning Forum | Ansys Innovation Space\" \/>\n\t\t<meta property=\"og:type\" content=\"article\" \/>\n\t\t<meta property=\"og:title\" content=\"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum\" \/>\n\t\t<meta property=\"og:description\" content=\"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini\" \/>\n\t\t<meta property=\"og:url\" content=\"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/\" \/>\n\t\t<meta property=\"article:published_time\" content=\"2021-10-27T21:10:00+00:00\" \/>\n\t\t<meta property=\"article:modified_time\" content=\"2021-10-27T21:10:00+00:00\" \/>\n\t\t<meta name=\"twitter:card\" content=\"summary_large_image\" \/>\n\t\t<meta name=\"twitter:title\" content=\"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum\" \/>\n\t\t<meta name=\"twitter:description\" content=\"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini\" \/>\n\t\t<script type=\"application\/ld+json\" class=\"aioseo-schema\">\n\t\t\t{\"@context\":\"https:\\\/\\\/schema.org\",\"@graph\":[{\"@type\":\"BreadcrumbList\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/#breadcrumblist\",\"itemListElement\":[{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum#listItem\",\"position\":1,\"name\":\"Home\",\"item\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\",\"nextItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/#listItem\",\"name\":\"Reply To: Unable to run mpi jobs on a cluster\"}},{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/#listItem\",\"position\":2,\"name\":\"Reply To: Unable to run mpi jobs on a cluster\",\"previousItem\":{\"@type\":\"ListItem\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum#listItem\",\"name\":\"Home\"}}]},{\"@type\":\"Organization\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/#organization\",\"name\":\"Ansys Learning Forum\",\"description\":\"Ansys Innovation Space\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/\"},{\"@type\":\"WebPage\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/#webpage\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/\",\"name\":\"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum\",\"description\":\"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini\",\"inLanguage\":\"en-US\",\"isPartOf\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/#website\"},\"breadcrumb\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/forums\\\/reply\\\/196044\\\/#breadcrumblist\"},\"datePublished\":\"2021-10-27T21:10:00+00:00\",\"dateModified\":\"2021-10-27T21:10:00+00:00\"},{\"@type\":\"WebSite\",\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/#website\",\"url\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/\",\"name\":\"Ansys Learning Forum\",\"description\":\"Ansys Innovation Space\",\"inLanguage\":\"en-US\",\"publisher\":{\"@id\":\"https:\\\/\\\/innovationspace.ansys.com\\\/forum\\\/#organization\"}}]}\n\t\t<\/script>\n\t\t<!-- All in One SEO -->\n\n","aioseo_head_json":{"title":"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum","description":"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini","canonical_url":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/","robots":"max-image-preview:large","keywords":"","webmasterTools":{"miscellaneous":""},"schema":{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/forum#listItem","position":1,"name":"Home","item":"https:\/\/innovationspace.ansys.com\/forum","nextItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/#listItem","name":"Reply To: Unable to run mpi jobs on a cluster"}},{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/#listItem","position":2,"name":"Reply To: Unable to run mpi jobs on a cluster","previousItem":{"@type":"ListItem","@id":"https:\/\/innovationspace.ansys.com\/forum#listItem","name":"Home"}}]},{"@type":"Organization","@id":"https:\/\/innovationspace.ansys.com\/forum\/#organization","name":"Ansys Learning Forum","description":"Ansys Innovation Space","url":"https:\/\/innovationspace.ansys.com\/forum\/"},{"@type":"WebPage","@id":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/#webpage","url":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/","name":"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum","description":"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/innovationspace.ansys.com\/forum\/#website"},"breadcrumb":{"@id":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/#breadcrumblist"},"datePublished":"2021-10-27T21:10:00+00:00","dateModified":"2021-10-27T21:10:00+00:00"},{"@type":"WebSite","@id":"https:\/\/innovationspace.ansys.com\/forum\/#website","url":"https:\/\/innovationspace.ansys.com\/forum\/","name":"Ansys Learning Forum","description":"Ansys Innovation Space","inLanguage":"en-US","publisher":{"@id":"https:\/\/innovationspace.ansys.com\/forum\/#organization"}}]},"og:locale":"en_US","og:site_name":"Ansys Learning Forum | Ansys Innovation Space","og:type":"article","og:title":"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum","og:description":"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini","og:url":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/","article:published_time":"2021-10-27T21:10:00+00:00","article:modified_time":"2021-10-27T21:10:00+00:00","twitter:card":"summary_large_image","twitter:title":"Reply To: Unable to run mpi jobs on a cluster | Ansys Learning Forum","twitter:description":"Hello Ok, we were already setting the ANSYSLMD_LICENSE_FILE variable when we loaded the Lumerical module. I found out that I had a License.ini file with the wrong domain number (0 instead of 2). The hint came from the reference to Ansys Enterprise solver in the error message! BTW, the page you reference also says License.ini"},"aioseo_meta_data":{"post_id":"196044","title":null,"description":null,"keywords":null,"keyphrases":null,"primary_term":null,"canonical_url":null,"og_title":null,"og_description":null,"og_object_type":"default","og_image_type":"content","og_image_url":null,"og_image_width":null,"og_image_height":null,"og_image_custom_url":null,"og_image_custom_fields":null,"og_video":null,"og_custom_url":null,"og_article_section":null,"og_article_tags":null,"twitter_use_og":true,"twitter_card":"default","twitter_image_type":"default","twitter_image_url":null,"twitter_image_custom_url":null,"twitter_image_custom_fields":null,"twitter_title":null,"twitter_description":null,"schema":{"blockGraphs":[],"customGraphs":[],"default":{"data":{"Article":[],"Course":[],"Dataset":[],"FAQPage":[],"Movie":[],"Person":[],"Product":[],"ProductReview":[],"Car":[],"Recipe":[],"Service":[],"SoftwareApplication":[],"WebPage":[]},"graphName":"","isEnabled":true},"graphs":[]},"schema_type":"default","schema_type_options":null,"pillar_content":false,"robots_default":true,"robots_noindex":false,"robots_noarchive":false,"robots_nosnippet":false,"robots_nofollow":false,"robots_noimageindex":false,"robots_noodp":false,"robots_notranslate":false,"robots_max_snippet":null,"robots_max_videopreview":null,"robots_max_imagepreview":"large","priority":null,"frequency":null,"local_seo":null,"limit_modified_date":false,"created":"2024-10-25 03:15:39","updated":"2026-08-21 08:02:32","ai":null,"breadcrumb_settings":null,"seo_analyzer_scan_date":null},"aioseo_breadcrumb":"<div class=\"aioseo-breadcrumbs\"><span class=\"aioseo-breadcrumb\">\n\t\t\t<a href=\"https:\/\/innovationspace.ansys.com\/forum\" title=\"Home\">Home<\/a>\n\t\t<\/span><span class=\"aioseo-breadcrumb-separator\">&raquo;<\/span><span class=\"aioseo-breadcrumb\">\n\t\t\tReply To: Unable to run mpi jobs on a cluster\n\t\t<\/span><\/div>","aioseo_breadcrumb_json":[{"label":"Home","link":"https:\/\/innovationspace.ansys.com\/forum"},{"label":"Reply To: Unable to run mpi jobs on a cluster","link":"https:\/\/innovationspace.ansys.com\/forum\/forums\/reply\/196044\/"}],"acf":[],"_links":{"self":[{"href":"https:\/\/innovationspace.ansys.com\/forum\/wp-json\/wp\/v2\/replies\/196044","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/innovationspace.ansys.com\/forum\/wp-json\/wp\/v2\/replies"}],"about":[{"href":"https:\/\/innovationspace.ansys.com\/forum\/wp-json\/wp\/v2\/types\/reply"}],"version-history":[{"count":0,"href":"https:\/\/innovationspace.ansys.com\/forum\/wp-json\/wp\/v2\/replies\/196044\/revisions"}],"wp:attachment":[{"href":"https:\/\/innovationspace.ansys.com\/forum\/wp-json\/wp\/v2\/media?parent=196044"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}