3D Design

3D Design

Topics related to Ansys Discovery and Ansys SpaceClaim.

The license manager is stopped (2020R2) right after install.


    • Jiri

      Product did not start, did not create any start icon . The immediate action before I had a chance to reboot, the License manager came up with warning: License manager stopped.

      I am not license exert by any means.....the manual has about 126 pages. I was hoping to learn Spaceclaim.....not license operation.....

      I have read through  it briefly and it said the license server should start itself without any user interference and I guess, that would start the software?

      After rebooting, I do not see how to start license manager, nor the software itself-there is no .exe program, no startup icon on the desktop. 

      In fact I do not know now where the software was installed. I might have some remnant subdirectories from early sing this year, when I tried to install version 2019 of Spaceclaim, but unsuccessfully and I could not get in contact with Ansys....I also tried shortly before that(?) to unsuccessfully install design Spark and the remnans of that are still on my machine.

      So I need someone to help me with this...

      Thank you

    • Naresh Patre
      Ansys Employee
      Hello Jiri I checked your account and noticed that you have opted for the 30-day trial license. This trial license is a Named User (subscription) license. There is another license type - floating license, for Discovery products which requires the License manager. Since you have the 30-day Named User (subscription) license, you can ignore the License Manager warning and simply close that page. The executable of Discovery products can be found in the Windows start menu under ANSYS 2020 R2 folder. The default location where Discovery products are installed is C:Program FilesANSYS Inc There is one known issue with the Named User (subscription) license wherein the product does not start after launching. Please follow the steps mentioned in below article to overcome this issue. Discovery - Unable to start SpaceClaim or Discovery after login
    • Jiri

      Thank you, Naresh....it runs now! I had to do manual license startup, but it is up and running!

      I did not know I can apply for another type of license and if it was offered on the page, I have somehow misunderstood  it...... I hope I will be able to extend the license for more time, because I am starting from 0....


Viewing 2 reply threads
  • The topic ‘The license manager is stopped (2020R2) right after install.’ is closed to new replies.