Topics relate to Fluent, CFX, Turbogrid and more

Getting a fatal signal error using FLUENT on my current laptop, but not on my old laptop

    • informalthree

      Hello, I am a student doing research on the performance of airfoils using ANSYS STUDENT FLUENT.

      If this helps, I am using a gaming laptop (Acer Predator Helios 300, 16 GB ram, RTX 3060, i5-11400H).

      For some context:

      -I am able to open the workshop and drag the FLUENT component.

      -I am able to open DesignModeler for the geometry and successfully create my model

      -I am able to open Meshing and successfully create my mesh.

      From here, whenever I double-click the setup to open FLUENT, the FLUENT window opens up briefly. The console then shows this message and error:

      Unable to connect to external socket: Error during socket creation

      Opening output file:"SolutionResult.xml"

      Welcome to ANSYS Fluent 2022 R1

      Copyright 1987-2022 ANSYS, Inc. All Rights Reserved.

      Unauthorized use, distribution or duplication is prohibited.

      This product is subject to U.S. laws governing export and re-export.

      For full Legal Notice, see documentation.

      Build Time: Nov 29 2021 12:10:23 EST Build Id: 10213

      Connected License Server List:


      This is a student version of ANSYS FLUENT. Usage of this product

      license is limited to the terms and conditions specified in your ANSYS

      license form, additional terms section.


      Host spawning Node 0 on machine "InformalThree" (win64).


      ID Hostname Core O.S. PID Vendor


      n0 InformalThree 1/12 Windows-x64 19428 11th Gen Intel(R) Core(TM) i5-11400H @ 2.70GHz

      host InformalThree Windows-x64 8296 11th Gen Intel(R) Core(TM) i5-11400H @ 2.70GHz

      MPI Option Selected: intel


      Cleanup script file is C:Userscleanup-fluent-InformalThree-8296.bat

      No error handler available

      Error: Cortex received a fatal signal (SEGMENTATION VIOLATION).

      Error Object: ()

      FLUENT does not go beyond this point. After a few seconds, the workshop then tells me that "The FLUENT application failed to start".

      Note that FLUENT worked for me late 2021 to early 2022 for a different research.


      -Our university recently acquired a license for the full version of ANSYS. I tried installing it, but failed mid-way due to some license manager complications.

      -I uninstalled the licensed version (using only the uninstaller) and kept the student version


      -Uninstalled ANSYS STUDENT using the uninstaller. I also deleted the ANSYS folder using the command prompt.

      -Reinstalled ANSYS STUDENT, but still get the same error.

      -Tried running my files on my old laptop (HP laptop, 16 gb ram, GTX 950m, i7-6700HQ), and FLUENT runs!

      Tried having my friend run the files on his laptop (i3 only) , and it runs as well!

      What could be the problem? What should I do?

    • Rob
      Forum Moderator
      Short answer is we're aware of a problem, and
      Unable to connect to external socket: Error during socket creation
      is the error. This doesn't seem to be restricted to Student, Academic or Commercial licences.
      Solution - Fluent works fine in standalone mode which is the short term workaround. Build the geometry & mesh as normal, and in Meshing look in File-Export, you want a Fluent mesh (.msh) file.
Viewing 1 reply thread
  • The topic ‘Getting a fatal signal error using FLUENT on my current laptop, but not on my old laptop’ is closed to new replies.