Praneeth
Forum Moderator

Hi Siddharth,

The gap you are seeing is just because of the rendering. By default, optimistic rendering is selected for a smooth user experience. You can change this by going to View menu>Render>Enhanced display and change the settings appropriately to see the outcome. After verification, you can toggle back to normal settings.

Best regards,
Praneeth.