I can't tell from the image, are those shell elements on a surface with "Thick Shells and Beams"  display style, or are those solid elements.

I think they are solid elements so your problem is you have only one solid element through the thickness. Don't do that. Go back to CAD and extract midsuface geometry from the solid bodies and try again by meshing shell elements on a surface.

If you want to try something on this solid model, then put at least two elements through the thickness (if they are solid elements).

Finally, for either shell or solid elements, under Analysis Settings, turn on Large Deflection and turn on Auto Time Stepping. Make the Initial Substeps 100.